Results 1 to 4 of 4
  1. #1
    Join Date
    Apr 2012
    Posts
    4

    Question Unanswered: home page not loading in oracle XE-port error

    Hi,

    i am using oracle database 10G express edition in my local machine with windows 7 OS.

    when i am connecting my local machine with data card using USB modem(service provide: reliance). it is not connecting to the home page. it shows error saying that HTTP port error.

    when i am connecting it will connect thru this URL http://127.0.0.1:8080/apex

    when i am in offline that is without net connection i can connect with database.

    could anyone help in this issue?

    Regards
    Arun.

    Note: i have tried by changing the port by using this
    Exec DBMS_XDB.SETHTTPPORT(8181)

    is there any port number where u can set as default & use

  2. #2
    Join Date
    May 2012
    Location
    india
    Posts
    1
    one important fact if u r using IE7 (explorer7) then u wd face certain problem in using 10g, such as not displaying home page.

  3. #3
    Join Date
    Jun 2004
    Posts
    796
    Provided Answers: 1
    if u r using IE7 then u wd face
    I think he means: "if you are using IE7 then you would face"
    90% of users' problems can be resolved by punching them - the other 10% by switching off their PCs.

  4. #4
    Join Date
    Apr 2012
    Posts
    4
    I am using google chrome..

    could anyone suggest me which explorer can i use instead?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •