Results 1 to 3 of 3
  1. #1
    Join Date
    Jul 2012
    Posts
    3

    Question Unanswered: Security Vulnerabilities and HIPER APARs 9.5.6a to 9.5.8

    Hi Experts,

    What will happen if DB is upgraded from 9.0.5.6a to 9.0.5.8 in AIX platform

    Please suggest in the following key areas.

    * Risks
    * concerns
    * changes in how DB2 works
    * do applications need to recode application
    * does AIX level needs upgrading
    * do databases need to be re setup

    FYR : IBM Security Vulnerabilities and HIPER APARs fixed in DB2 for Linux, UNIX, and Windows Version 9.5 Fix Pack 8 - United States

    Thanks in advance.

    Venkat

  2. #2
    Join Date
    Jan 2003
    Posts
    4,292
    Provided Answers: 5
    For performing the upgrade:
    Risks: Upgrade fails halfway and leaves things messed up (I have never had this happen)--Backup databases first
    Concerns: see risks
    Changes how DB2 works: Of course, it fixes lots of things. Nothing you would notice though
    Do applications need to be recoded: Probably not
    Does AIX need to be upgraded: no
    Do databases need to be reset up: Not sure what you mean here; probably not


    For NOT performing the upgrade:
    Risks: You may encounter bugs/problems that were fixed in the new FP
    Concerns: see risks
    Changes how DB2 works: No, you are left with outdated DB2
    Do applications need to be recoded: No
    Does AIX need to be upgraded: no
    Do databases need to be reset up: No, nothing changes


    Andy

  3. #3
    Join Date
    Jul 2012
    Posts
    3
    Thanks Andy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •