Results 1 to 7 of 7
  1. #1
    Join Date
    Jan 2012
    Location
    India
    Posts
    42

    Question Unanswered: Blank heading & Rows

    Hi all,

    I'm facing a problem in some of tables & Queries that when i open/run them all rows are blank even having lot of data (records) and table/query heading is also blank. But some tables/queries are working fine.

    I'm unable to see my data of those records in problem tables/queries.

    Please help me to solve this.

    many thanks.

  2. #2
    Join Date
    Jan 2012
    Location
    India
    Posts
    42
    I forgot to mention that this problem is coming only in Access 2003. It works fine in Access 2007.

  3. #3
    Join Date
    Apr 2005
    Location
    Zagreb - Croatia
    Posts
    372
    Send a short example of your mdb, (Access2000 or 2002-2003).

  4. #4
    Join Date
    Jan 2012
    Location
    India
    Posts
    42

    Question

    what you need an example or attachment of table???

    If you need an example then
    I already mentioned the problem.
    but if you need attachment then
    it will work in your pc or laptop because i have a already tested in other pc.

    This problem is coming only in my laptop since my last formatting of windows. I also reinstalled office several times but nothing happened.

    Any ideas???
    Last edited by anujkmehrotra; 07-18-12 at 06:50.

  5. #5
    Join Date
    Jun 2005
    Location
    Richmond, Virginia USA
    Posts
    2,763
    Provided Answers: 19
    When apps run fine on one machine and not on another, or run fine in one version and not when run under a newer version, the first thing you have to think about are missing references.

    If you haven't checked for this before, here are Doug Steele's detailed instructions on how to troubleshoot the problem:

    Access Reference Problems

    Linq ;0)>
    Hope this helps!

    The problem with making anything foolproof...is that fools are so darn ingenious!

    All posts/responses based on Access 2003/2007

  6. #6
    Join Date
    Jan 2012
    Location
    India
    Posts
    42
    I've checked all references and they are fine enough to work properly. But I found one problem in (Tools-Options-Datasheet Tab) that default Font combo is blank. This could be a problem that in datasheet mode I'm unable to see data.

  7. #7
    Join Date
    Jun 2005
    Location
    Richmond, Virginia USA
    Posts
    2,763
    Provided Answers: 19
    I would certainly think so! The question of course, is...how did the Option get 'blanked out?' If you re-set it and it goes wonky, again, you probably need to consider that possibility that this copy of you app has become corrupted.

    I dug out an old XP box that I still have Access 2003 installed on, and the Defaults for these settings, in that version, were

    Font: Arial
    Size: 10
    Weight: Normal

    So i'd try resetting them to these settings, closing Access entirely (Access itself, not just this Database) then re-open it and see if this corrects your problem.

    Linq ;0)>
    Hope this helps!

    The problem with making anything foolproof...is that fools are so darn ingenious!

    All posts/responses based on Access 2003/2007

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •