Results 1 to 1 of 1
  1. #1
    Join Date
    Oct 2012

    Unanswered: Is Powerbuilder 8.0 compatible with windows7

    Could anyone let me know if powerbuilder8.0 is compatible with windows 7 ?
    We have powerbuilder 8 and sybase client version 15 and we were using them in windows xp . Due to business requirement we need to migrate to windows 7 . We tried to install powerbuilder 8.0 and sybase client (SDK 15) in windows 7 but it is not working showing the error (refer attached file)...
    Ironically sql is working when we install powerbuilder 8.0 and sybase client(SDK 15).
    Attached Thumbnails Attached Thumbnails error.PNG  

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts