Results 1 to 2 of 2
  1. #1
    Join Date
    Jul 2011

    Unanswered: Suppress warning message throw out from Sybase.

    I have a set of T-SQL, my output display successfully but in the mean time, there are some of the warning message throw out from Sybase. (Warning: Row Size could exceed row size limit....) How do I suppress these warning message from displaying out together with my records? I have tried out some of the Sybase "Set" syntax such as arithabort, arithignore...etc... but it still will display these warning message.

    Please advise.

  2. #2
    Join Date
    Jan 2012
    It seems that you are trying to insert a row that is bigger than the allowed ( server pagesize ).
    So you have 2 options.
    1- Divide your table into 2 or more, so yor big long row gets divided into 2 or more smaller, capable of being stored in the page.
    2- Change server pagesize. ( not worthy just because one table, only if it justifies globally ).


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts