Hi,

Does anyone know how to set commitment control to *NONE in IBM Data Studio? I am getting SQL7008 error reason code 3 because journaling is not enabled on those files.

Thanks in advance!