Results 1 to 10 of 10
  1. #1
    Join Date
    Mar 2004
    Location
    California
    Posts
    475

    MS Access Statement 5.5x8.5 (Report)

    I have a 5.5x8.5 card stock in landscape mode.

    All I'm attempting to do is print the mailing address on one side, no problem it prints fine.

    Problem is my printer stops after the second page of about 300.

    My Xerox Phaser 6250 says "Wrong Paper Type" load tray with Statement 5.5x8.5.

    It IS the correct paper size!

    I've been working on this hours today. All I can get to print are two cards at a time and then the error.

    Any ideas?

    Thanks . . . Rick

  2. #2
    Join Date
    Feb 2004
    Location
    New Zealand
    Posts
    1,275
    Did you setup the print paper size on the printer
    hope this help

    See clear as mud


    StePhan McKillen
    the aim is store once, not store multiple times
    Remember... Optimize 'til you die!
    Progaming environment:
    Access based on my own environment: DAO3.6/A97/A2000/A2003
    VB based on my own environment: vb6 sp5
    ASP based on my own environment: 5.6
    VB-NET based on my own environment started 2007
    SQL-2005 based on my own environment started 2008
    MYLE

  3. #3
    Join Date
    Mar 2004
    Location
    California
    Posts
    475

    Set Print Paper Size

    Yes I did.

    Xerox has a pre set size titled "Statement 8.5x5.5" which I'm using.

    The problem has to be in Access design settings somehow.

    I've spent a day on this with no solution.

    It prints the first two but then stops with the error wrong paper type.

    I've printed thousands of these in the past with the same printer.

    I can't remember how I did it back then.

    What about the Margin setting in Access Report Design? Should I make it 0.25 maybe in lieu of the standard 0.5?

    Thanks.

  4. #4
    Join Date
    Nov 2004
    Location
    out on a limb
    Posts
    12,528
    That will not solve your problem
    Check their are no sub reports
    Check their are no controls going beyond the printable area
    Analyse the difference between row 2 & row 3's data.
    Try to work out what is happening
    What triggers different behavior
    If you select a different range of data. Does the problem re occur
    I It does what is the common factor
    I'd rather be riding on the Tiger 800 or the Norton

  5. #5
    Join Date
    Mar 2004
    Location
    California
    Posts
    475

    No fields on form still no print

    I removed the three address labels fields from the report. In other words nothing to print.

    I set the page dimensions to width to 8.5" and height to 5.5" all margins 0.5".

    Same error . . .

    "The section width is greater than the page width, and there are no additional items in the additional space so some pages may be blank."

    So I reduced the page size by 0.5" (8 "x 5") with margins of 0.5". Same error.

    Remember there are NO FIELDS on the document presently.

    I set the page size to 7"x 4". I still get the same error.

    What the heck is going on here? Nothing has worked.

    I even when into the printer settings and defined 8.5 x 5.5 with 0.5" margins. Same error.

    I gotta get this job done.

    Any ideas please?

    Thanks . . . Rick

  6. #6
    Join Date
    May 2004
    Location
    New York State
    Posts
    1,177
    "The section width is greater than the page width, and there are no additional items in the additional space so some pages may be blank."
    Aha, that's a clue to at least part of the problem.

    Print the report to screen. Chances are there's a line or some control, even a hidden one, all the way out in right field, in one of the print sections. Hunt for it, find it, and delete it. Then pull the actual report width into spec. It just might work.

    Sam
    PS Sometimes you can't find it by just looking. In that case, just click on any object in the report. Then hit <Tab> numerous times. This will select each object in the sequence it was created. It will eventually find the offending object, which you can then delete.

  7. #7
    Join Date
    Mar 2004
    Location
    California
    Posts
    475

    Page Design now with no errors

    My original problem was in the three address fields in the report not having the column width set correctly.

    Once I corrected that then the aforementioned error has disappeared and all is well in preview view.

    NO ERRORS!

    However I can only print the first two pages of the print run and then my printer says "wrong paper type, reload correct paper." (Xerox 6250 Phaser). No help with a Google search on that!

    I can't tell if it's a driver problem, an Access 2003 problem or a Windows XP Pro SP3 problem.

    Anyone have any ideas where the fault may lie?

    Thanks . . . Rick

  8. #8
    Join Date
    Nov 2004
    Location
    out on a limb
    Posts
    12,528
    when you look at the report in design mode how big is it
    is it sized in design mode to the same size as the paper stock

    Like Sam Landy my suspisicion is that there is a control (a line control) which is beyond the paper size

    because its only affecting the second row then It could also be a subreport
    if you are still coming up short then consider posting the db here with all confidential information removed, compact and repair a copy, compress it as a zip or similar and post here.
    I'd rather be riding on the Tiger 800 or the Norton

  9. #9
    Join Date
    Mar 2004
    Location
    California
    Posts
    475

    Access 2003 Print Problem

    It's been about a week and I still haven't discovered the answer to my problem.

    5.5 x 8.5 paper size - 81 lb. cover landscape mode.

    There are only three fields per card . . .

    Name
    Street Address
    City, State, Zip

    That's it.

    The printer driver, printer and Access 2003 all have the same printer/paper settings.

    The design width of the report (white paper) is 8.5 wide.

    Top and bottom margins 0.5 and left & right margins are both 0.208

    The address fields are far within the margins.

    The height of the card(white space) is 4.5"

    If I set the height any higher than this, even an 8th of an inch, then the address fields start to walk north & south and do not gold their position on the card.

    My printer (Xerox Phaser 6250) prints two cards and then says the paper type is incorrect.

    There are no lines or unseen hidden hiccups on the page.

    Someone has to know something about this?

    Thanks much.

    Rick

  10. #10
    Join Date
    Nov 2004
    Location
    out on a limb
    Posts
    12,528
    Threads merged
    please do not start a new post on the same problem
    if you haven't got a resolution then by all means *** BUMP *** the thread

    Id sugegst a way of resolving this problem is to copy the report to a new db and compress into a ZIP format and post that new db here (ideally with sample data to make life easier for those trying to fix the problem). if you can;'t do sample data then include the empty tables referred to in the report
    I'd rather be riding on the Tiger 800 or the Norton

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •