I want to install Sybase ASE latest version(15.7) on Linux and Solaris machine.

Is there any limitation upon the Linux/Solaris bit versions??

Like,Can Sybase 15.7 version be installed in both 32 and 64 bits of Linux machine (or) it can be installed only on 64 bits???

Info on this will be helpful!!

Thank You!!