Results 1 to 2 of 2
  1. #1
    Join Date
    Jan 2013
    Posts
    10

    Unanswered: Oracle form not getting displayed in IE browser

    Hi,
    I have installed oracle 10g and generated a form .Now when I am compiling the form,its not getting displayed in the browser.

    In the browser,below lines are getting displayed.

    <html> <head> ORACLE FORMS.</head>
    <body onload="document.pform.submit();" >
    <form name="pform" action="http://localhost:8889/forms90/f90servlet" method="POST">
    <input type="hidden" name="form" value="C:\Documents and Settings\DebarajB\Desktop\ESHWAR\tree_sample.fmx">
    <input type="hidden" name="userid" value="IBAFRM/IBAFRM@APAC11R2.world">
    <input type="hidden" name="obr" value="yes">
    <input type="hidden" name="array" value="YES">
    </form> </body></html>
    I have IE 7 and jdk version jdk-6u22-windows-i586.exe installed.
    Also set the
    baseHTMLjinitiator=basejpi.htm in formsweb.cfg file.

    Please help

  2. #2
    Join Date
    Oct 2002
    Location
    Cape Town, South Africa
    Posts
    253
    Try adding the JPI settings to the forms config (note adjust your parameters for java 1.6):
    # Page displayed to users to allow them to download Sun's Java Plugin.
    # Sun's Java Plugin is typically used for non-Windows clients.
    # (NOTE: you should check this page and possibly change the settings)
    jpi_download_page=http://java.sun.com/products/archive/j2se/1.4.2_06/index.html
    # Parameter related to the version of the Java Plugin
    jpi_classid=clsid:CAFEEFAC-0016-0000-FFFF-ABCDEFFEDCBA
    # Parameter related to the version of the Java Plugin
    jpi_codebase=http://java.sun.com/products/plugin/autodl/jinstall-1_4_2-windows-i586.cab#Version=1,4,2,06
    # Parameter related to the version of the Java Plugin
    jpi_mimetype=application/x-java-applet;jpi-version=1.4.2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •