Results 1 to 2 of 2
  1. #1
    Join Date
    Feb 2013

    Unanswered: Installing Postgress 8.0.5

    Hi all;

    im looking for information and resources to install postgresQL 8.0.5 in ubuntu 10 server . Any help is greatly appreciated. tq

  2. #2
    Join Date
    Nov 2003
    Provided Answers: 8
    8.0 has been unsupported for several years. Why would you want to install such an outdated version?

    And 8.0.5 would not even been the "latest" 8.0 version.

    You can download the souce code for 8.0.26 here:
    I will not read nor answer questions where the SQL code is messy and not formatted properly using [code] tags:

    Tips for good questions:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts