Results 1 to 3 of 3
  1. #1
    Join Date
    Feb 2006
    Posts
    2

    Connecting to remote Sybase ASE 15 server causes arithmetic overflow

    I have a SYBASE ASE 15.0 ESD #7 server that I'm attempting to connect to remotely. The user I'm attempting to login as has a login trigger configured that sets a couple of the sso and sa roles. I can login locally with the user and everything works fine. I'm able to do everything I need to as the user.

    Logging in remotely is another story. Any query after logging in results in the following error:

    Code:
    Execution of login script '' failed with last error = 3606.  See server errorlog for details.
    If I look at the error log on the server, it does have that error, which is an arithmetic overflow. Does anyone have any ideas why a login would throw an arithmetic overflow? I'm fairly convinced it doesn't have anything to do with the login script at this point, but I'm still not entirely sure.
    Last edited by tulmad; 02-19-13 at 15:42.

  2. #2
    Join Date
    Mar 2008
    Posts
    96
    Can you please share the login script being used ?

  3. #3
    Join Date
    Feb 2006
    Posts
    2
    I'm pretty sure at this point that the login script is unrelated. I removed the login script from the user using sp_modifylogin and removed the passwords from the roles. I still can't login remotely as either the user I was trying or as the sa user. It still throws the same error.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •