Results 1 to 6 of 6
  1. #1
    Join Date
    Mar 2013
    Posts
    19

    Unanswered: DB2 Download and installation ?

    hi guys,
    This is my First post in dbforums.
    i am a newbie to database world.
    In my office my role will be DB Development.(Db2)
    My manager has asked me to get some hand on on DB2 (STORED PROCEDURES).
    i downloaded db2 setup from IBM website but while installing it got "WEBLAUNCHER BROWSER NOT FOUND ERROR....."

    PLEASE HELP ME OUT which Db2 should i install for WIN XP 32 bit and HOW ?
    how to connect to remote server (after installation) ?

    I just want to create a 'sample' db, alter, perform joins,create stored procedure

    Please provide the link and steps ........

    IT would be really grateful.

    THANK YOU ALL

  2. #2
    Join Date
    Jul 2011
    Location
    USA
    Posts
    80
    Do you want to download something for personal use without license or you are interested in somthing full version with license ?
    for personal use you can use db2 express c edition. Which is free :
    IBM Download DB2 Express-C - Free to develop, deploy, distribute

    about your error when you are getting that error ? In the very first step ?

  3. #3
    Join Date
    Mar 2013
    Posts
    19
    Thanx mate

    i want it for PERSONAL USE(License free) ..

    I dont know why But from past 2 hours i am not able to open any IBM DOWNLOAD SITE...
    "The requested URL /webapp/iwm/web/preLogin.do was not found on this server.
    IBM_HTTP_Server at localhost Port 7443"


    WIll try your link later..

    anyways i tried to install IBM - IMS Control Center yesterday......

    At the very first step, after running setup.exe i get "LAUNCHPAD COULD NOT FOUND A WEB-BROWSER"

  4. #4
    Join Date
    Mar 2013
    Posts
    4
    HI guys , i downloaded a db2 10.1 in linux 5.5 RHEL form IBM site.... but when installing it shows a error that the current version does not satisfies the 5.5 RHEL..... the required version should be RHEL 5 and servcie pack 6....whereas i have RHEL 5 service pack 5.......what is the problem ?????

  5. #5
    Join Date
    Mar 2013
    Posts
    4
    Requirement not matched for DB2 database server . Version: "10.1.0.0".
    Summary of prerequisites that are not met on the current system:
    Required minimum operating system distribution: "RHEL"; Version: "5"; Service pack: "6".
    Actual operating system distribution Version: "5"; Service pack: "5".

    Aborting the current installation ...
    Run installation with the option "-f sysreq" parameter to force the installation.

  6. #6
    Join Date
    Jul 2011
    Location
    USA
    Posts
    80
    contact your OS team with error details. May be they need to go for upgrade of service pack.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •