Results 1 to 3 of 3
  1. #1
    Join Date
    Aug 2007
    Posts
    38

    Unanswered: Combo box won't auto-populate

    Hi have a several combo boxes in my database. All but one auto-populate as I start entering the required data. The one that doesn't work only recognises the first entry in the table it is pulling from. I have searched everywhere in my settings to see what is wrong but can't see where I am going wrong.

  2. #2
    Join Date
    Jun 2005
    Location
    Richmond, Virginia USA
    Posts
    2,763
    Provided Answers: 19
    This is actually called 'auto expand,' so the obvious thing to do is, in Form Design View, is
    • Select the Combobox
    • Go to Properties - Data
    • Check that the Auto Expand Property is set to Yes

    Linq ;0)>
    Hope this helps!

    The problem with making anything foolproof...is that fools are so darn ingenious!

    All posts/responses based on Access 2003/2007

  3. #3
    Join Date
    Aug 2007
    Posts
    38
    Thanks but it was already set to Yes. Anyway I had a look at the table and I could see that the only records I could auto expand where the first two entries in the table (tblAccount Number) The next two entries were blank so I deleted them and low and behold I can now auto expand and add with my NotInList code. (See my other post headed something like "NotInList doesn't work") Anyway I have solved my problem. Thank you for your help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •