Results 1 to 5 of 5
  1. #1
    Join Date
    Jul 2012
    Location
    Ireland
    Posts
    815
    Provided Answers: 17

    Unanswered: Database "Check" Error.

    If I create a new database in v10.03, and run the database “Check”, it will display and error every time guaranteed.

    See attached image. Anyone else getting the same?

    Regards
    James
    Attached Thumbnails Attached Thumbnails Image1.jpg  

  2. #2
    Join Date
    Jul 2012
    Location
    Ireland
    Posts
    815
    Provided Answers: 17
    Just tried to open a v9.42 database in v10.03 and I get the following error (see attached) that stops me from opening the database.

    Yet the database opens perfectly in v9.42 and passes the database “check”.

    Regards
    James
    Attached Thumbnails Attached Thumbnails Image2.jpg  

  3. #3
    Join Date
    Sep 2011
    Location
    Australia
    Posts
    264
    Provided Answers: 2
    Hi James
    Yes tried on couple of databases and get error warning ( seemed to freeze up when tried on 200,000 records but may need long time to recover - 10,000 records quick recovery). I note that you do get a warning about using the "check" tab but not sure of its value if not reliable (is database bad or checker in error?). It may be one of the bugs that BD are working on.
    Regards
    David

  4. #4
    Join Date
    Jul 2012
    Location
    Ireland
    Posts
    815
    Provided Answers: 17
    Thanks David.
    I guess I'll just wait for the next release.

    Actually, I just had a quick read of Mikahil's post again. To quote a little part....

    We are investigating the optimization critical bug and we hope it will be totally fixed within 3 days. Today we post an update (10.03) which removes all critical issues from the optimization process.
    Sounds to me like that they are probably already working on the exact problem we are talking about.

    So grand, no problem. I'll wait.

    Thanks a million.
    James

  5. #5
    Join Date
    Apr 2013
    Location
    USA
    Posts
    132
    Provided Answers: 2
    Tubbritt I got the same message. Rename the backup database to .bbd, this time will get open with no problems.

    Now I'm testing the integrity of my code (Checking if all features designed still working on V10.3)

    Regards

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •