Results 1 to 4 of 4
  1. #1
    Join Date
    May 2013
    Posts
    30

    Unanswered: Help in making chart!

    Hi, I'm creating report with chart added on the report form. The problem is I can't see the output of the chart, instead it shows nothing just wholly blank. But when I checked it in its properties, the record source shows the SQL and seems to be no problem in queries. Why is this problem occurs?

    Thanks in advance.

  2. #2
    Join Date
    Sep 2006
    Location
    Surrey, UK
    Posts
    995
    Provided Answers: 2
    Are you looking at the preview or the design view?

    Run the source SQL statement as a query. Does it return any rows?
    10% of magic is knowing something that no-one else does. The rest is misdirection.

  3. #3
    Join Date
    May 2013
    Posts
    30

    Wink It is fixed!

    No worries man, I was able to fix it by myself. The trick is the by emptying the "Link Master Fields" and "Link Child Fields", and then the chart is wholly returning some outputs based on the datafields on the used query. Somehow it worked properly for now, so I hope I might not encounter problems with that trick. Since it's working just fine.

  4. #4
    Join Date
    May 2013
    Posts
    30
    By the way, I was using MS Access 2010, and it is used in report. Since report does not support pivotchart viewing, I was a bit worried that charts might not work on reports. Well, it's working now.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •