Results 1 to 4 of 4
  1. #1
    Join Date
    Aug 2012
    Posts
    70

    Unanswered: Which DB2 Client is working with DB2 Server v8.2, 9.1 and 10.1

    hello

    we have different DB2 Server versions (8.2 and 9.1) and we plan to migrate some of the DB2 v9 databases to v10.1.
    At the moment all clients are running in the version v8, but these clients will have to connect to the v8 databases as well as to the v10 databases.
    Which would be the best Client version compatible with the Server versions: 8.2, 9.1 and 10.1?

    Thank a lot in advance
    best regards
    Renaud

  2. #2
    Join Date
    Jun 2003
    Location
    Toronto, Canada
    Posts
    5,516
    Provided Answers: 1
    If I'm not mistaken, officially supported configurations can have clients connecting to databases two versions down and one version up. Your proposed range of versions is outside that: 8.2, 9.1, (9.5), (9.7), 10.1, so there isn't a single client version that would cover that.

    So, to answer your question, the best would be to have appropriate client versions for each server version that you have.
    ---
    "It does not work" is not a valid problem statement.

  3. #3
    Join Date
    Aug 2008
    Location
    Toronto, Canada
    Posts
    2,367
    Doc links:
    IBM DB2 9.7 for Linux, UNIX and Windows Information Center

    IBM DB2 10.1 Information Center for Linux, UNIX, and Windows


    Unrelated question
    Re: DB2 v10 InfoCenter: Do you know if there is a way to hide Comment(s) section (right-bottom panel)?

  4. #4
    Join Date
    Aug 2012
    Posts
    70
    Thanks a lot for the quick and helpfull reply!
    best regards
    Renaud

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •