Results 1 to 4 of 4
  1. #1
    Join Date
    Apr 2013
    Posts
    19

    Unanswered: Fix Pack Upgrade

    Hi buddys

    V9.7 fix pack 4

    I upgraded V9.7 Fix Pack 4 to V9.7 Fix Pack 8
    the output is success and it seems good, but when i use nicknames to fetch data iam getting this error

    sqlcode = -1416; sqlerrmc = libdb2dr; sqlrrp = SQLDJUVR
    SQL1416N Wrapper library "libdb2drdaU.so" is not compatible with the release of DB2
    installed

    so i degraded the fix pack 8 to fix pack 4

    pls help me how should i get out from that error

  2. #2
    Join Date
    Aug 2010
    Location
    Singapore
    Posts
    197
    Try djxlink to relink your connectivity. Then create the wrapper..
    - Ananth
    DB2 DBA LUW
    "coming second, just means you are the first loser"

  3. #3
    Join Date
    May 2003
    Location
    USA
    Posts
    5,737
    You need to read and follow the appropriate Post Fixpack instructions before you do the db2updt:
    Post-installation tasks for fix packs (Linux and UNIX) - IBM DB2 9.7 for Linux, UNIX, and Windows
    Make sure you use the correct DB2 version doc or InfoCenter link, as instructions may be different based on the DB2 version (9.5, 9.7, 10.1, etc).
    Last edited by Marcus_A; 07-27-13 at 12:14.
    M. A. Feldman
    IBM Certified DBA on DB2 for Linux, UNIX, and Windows
    IBM Certified DBA on DB2 for z/OS and OS/390

  4. #4
    Join Date
    Apr 2013
    Posts
    19
    Quote Originally Posted by alwayssathya View Post
    Try djxlink to relink your connectivity. Then create the wrapper..
    there is no djxlink to relink

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •