Results 1 to 2 of 2
  1. #1
    Join Date
    Sep 2013
    Posts
    4

    Unanswered: Error activate db after restore

    Hello,
    after a restore of the database and after rollfoward log extracts previously, at the time when I make an activate the db I return an I / O error generic. The diag displays the message that it can not find a log.

    Instead, the log indicated exists in the folder where I extracted the log of the backup image, but even if the operation is completed successfully rollfoward and error he can not transfer them.

    I solved by manually copying the logs in the path of the log real and then I replayed everything from the beginning. In this case, activate it went well.

    Since the diag shows that at the time when it was backed up was underway a indobt transaction is possible that this has a corrupt log files extracted from the backup?

  2. #2
    Join Date
    Apr 2006
    Location
    Belgium
    Posts
    2,514
    Provided Answers: 11
    rhe message is not very clear
    could you describe :
    level and platform
    scenario with commands executed (and any message..)
    complete message when connecting (diaglog)
    Best Regards, Guy Przytula
    Database Software Consultant
    Good DBAs are not formed in a week or a month. They are created little by little, day by day. Protracted and patient effort is needed to develop good DBAs.
    Spoon feeding : To treat (another) in a way that discourages independent thought or action, as by overindulgence.
    DB2 UDB LUW Certified V7-V8-V9-V9.7-V10.1-V10.5 DB Admin - Advanced DBA -Dprop..
    Information Server Datastage Certified
    http://www.infocura.be

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •