Dear Forum members,

I am not a AIX OS expert but i come across a problem in
AIX environment.

I am using AIX with

1. Oslevel s

7100-01-01-1141


We are planning to upgrade from Db2 9.7 to DB2 10.5 while checking using db2prereqcheck command (For OS compatibility) It shows:

" udapl.rte fileset not installed "

Now is it possible to install this fileset and then install Db2 10.5 successfully ?

I have already gone through system requirements and found that DB2 10.5 needs SP 6 but we are on on SP 1. Installing udapl.rte fileset alone will match the compatibility or not ?

Do any body have some experience or suggestion in this regard ?