Results 1 to 2 of 2
  1. #1
    Join Date
    Sep 2013
    Location
    India
    Posts
    246

    Unanswered: compatibility issue

    i am not going to use pure scale feature.

    But i am having a lot of confusion regarding regarding system requirement of db2 version 10.5

    As per site it shows that it needs TL=1 and SP=6 for AIX 7.1,


    but i found an artical (attached with mail) which shows we can install 10.5 to 10.5.0.2 on AIX 7.1 TL1 OR TL2.

    Please anybody make it clear that is Version 10.5.0.0 is available for commercial use in live ? if yes, the above mentioned compatibility matches or not ?

    attached : sys requirement specifications.
    Attached Files Attached Files
    ssumit

  2. #2
    Join Date
    May 2003
    Location
    USA
    Posts
    5,737
    For the latest information on requirements, I would check the DB2 10.5 InfoCenter Documentation.
    M. A. Feldman
    IBM Certified DBA on DB2 for Linux, UNIX, and Windows
    IBM Certified DBA on DB2 for z/OS and OS/390

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •