Results 1 to 2 of 2
  1. #1
    Join Date
    Aug 2013
    Posts
    13

    Unanswered: SQL1597N error occure while configuring new db

    Hi,
    pls help regarding this issue!
    actually we have new migrated db from oracle to db2 V10.1. whenver i try to update my logretain it will show sql1597N

    r5lpar18:db2sg1 4> db2 "update db cfg for sg1 using logretain recovery"
    SQL1597N Configuring the DB2 environment failed because the specified DB2
    configuration parameter is discontinued.
    r5lpar18:db2sg1 5>


    Regard,
    ratikant sahoo

  2. #2
    Join Date
    Jan 2003
    Posts
    4,292
    Provided Answers: 5
    LOGRETAIN is no longer available in V10.1. Use LOGARCHMETH1.

    Andy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •