i got below issue while installing pgadmin

psql: SSL was not support but SSL was required