Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2012
    Location
    Huntsville, AL
    Posts
    379
    Provided Answers: 2

    Unanswered: Optimization not clearing all fragments

    During the optimization of my database there is a significant amount of 'Level 2 data fragments' (red) fragments remaining after optimization. Approximately, 1/10 of the data, as estimated by looking at the visual bar graph, is showing that it is still a 'Level 2' fragment after running the optimization. Is this any reason to be concerned? Is there a way to force Brilliant Database to de-fragment the program?
    Attached Thumbnails Attached Thumbnails defrag.jpg  
    Daryl G

  2. #2
    Join Date
    Jul 2012
    Location
    Ireland
    Posts
    815
    Provided Answers: 17
    Hi Daryl.

    Try this.

    1: Make a copy of your database.
    2: Rename the copy you made to a single word no longer than 8 letters.
    3: Open the copy of your database and run the Maintenance Advanced / Check on it.
    4: Now run the De-fragment.

    Does that solve the problem?

    Regards
    James

  3. #3
    Join Date
    Dec 2012
    Location
    Huntsville, AL
    Posts
    379
    Provided Answers: 2
    James,
    I have been following your earlier recommendations regarding optimization/defragmenting though I never used the Advanced Check on it. Before attempting that scary option, I tried one more time for the regular 'Optimization' and it worked fine today. I am really curious as to why it would not remove all fragments last evening (after repeated attempts) but it works smoothly today???
    Daryl G

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •