Results 1 to 2 of 2

Thread: EXPDP hangs

  1. #1
    Join Date
    Feb 2006

    Unanswered: EXPDP hangs

    Hi all,

    I have an export issue using EXPDP command. I spent enough time on Google. It was working till 4 days back. When I use EXPDP command, I could see following output after a very long time.

    [oracle@adarna trace]$ expdp SEPHORA_CORP_NE_UAT/sephora_corp_ne_uat tables=fr_employees directory=dmpdir dumpfile=V5_DEMO_SEPHORA_IDC_12Jun2014.dmp logfile=V5_DEMO_SEPHORA_IDC_12Jun2014.log
    Export: Release - Production on Thu Jun 12 20:52:46 2014
    Copyright (c) 1982, 2009, Oracle and/or its affiliates.  All rights reserved.
    Connected to: Oracle Database 11g Enterprise Edition Release - 64bit Production
    With the Partitioning, OLAP, Data Mining and Real Application Testing options
    ORA-31626: job does not exist
    ORA-31637: cannot create job SYS_EXPORT_TABLE_01 for user SEPHORA_CORP_NE_UAT
    ORA-06512: at "SYS.DBMS_SYS_ERROR", line 95
    ORA-06512: at "SYS.KUPV$FT_INT", line 798
    ORA-31635: unable to establish job resource synchronization
    I ran the following command and got this result. I am sure I am only person using this database. I am not sure why one record STATE showing as EXECUTING

    SELECT owner_name, job_name, operation, state FROM DBA_DATAPUMP_JOBS;

    V6_DEMO_QA            	SYS_EXPORT_SCHEMA_01          	EXPORT                        	EXECUTING  
    SYSTEM                	SYS_IMPORT_SCHEMA_02          	IMPORT                        	NOT RUNNING
    SYSTEM                	SYS_IMPORT_SCHEMA_01          	IMPORT                        	NOT RUNNING
    SEPHORA_STORES_EX_UAT 	SYS_EXPORT_SCHEMA_01          	EXPORT                        	NOT RUNNING
    V6_DEMO_QA            	BIN$+7R4xF57EgTgQAB/AQBr6w==$0	EXPORT                        	NOT RUNNING
    SYSTEM                	SYS_IMPORT_SCHEMA_03          	IMPORT                        	NOT RUNNING
    SYSTEM                	SYS_EXPORT_SCHEMA_01          	EXPORT                        	NOT RUNNING
    NETSUITE_V5_DEV       	SYS_EXPORT_SCHEMA_01          	EXPORT                        	NOT RUNNING
    SEPHORA_STORES_EX_PROD	SYS_EXPORT_SCHEMA_01          	EXPORT                        	NOT RUNNING
    How to remove the EXECUTING state record?

  2. #2
    Join Date
    Jun 2003
    West Palm Beach, FL


    Try this from another terminal session:
    export> KILL_JOB
    export> EXIT_CLIENT
    The person who says it can't be done should not interrupt the person doing it. -- Chinese proverb

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts