Results 1 to 2 of 2
  1. #1
    Join Date
    Dec 2012
    Posts
    15

    Unanswered: Disable word wrap in psql

    Hi,

    Today is my first day with GreenPlum database. I see scripts invoking SQL queries using psql.

    If the record length is long, it is automatically applying a line wrap and its frustrating with all the new line characters added when I copy paste into a text editor. I would like to disable the word wrap so that when the result is copy pasted to texpad each record sits in one line.

    Is anyone aware of any flag which will do the purpose (search for quite a while but didn't find anything to suit the need)

    Thanks
    Zulfi

  2. #2
    Join Date
    Dec 2012
    Posts
    15
    Guess its the -A that does the trick

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •