Results 1 to 5 of 5
  1. #1
    Join Date
    Sep 2012
    Posts
    88

    Question Unanswered: Connection/Port Problems

    Hi All

    My server's IP is 192.168.178.22 and the port that I use to share the Database is 6420

    But if I run netstat -a it seems port 5145 is being used and not 6420

    The user can connect but I get some time out errors if I want to connect throuth a VPN line.

    netstat -a
    TCP 192.168.178.22:5145 christab-ho-pc:59310 ESTABLISHED
    C:\PortQryV2>portqry -n 192.168.178.22 -p tcp -e 6420
    Querying target system called:
    192.168.178.22
    Attempting to resolve IP address to a name...
    IP address resolved to db01-ho-srv.nimt.edu.na
    querying...
    TCP port 6420 (unknown service): NOT LISTENING

    C:\PortQryV2>portqry -n 192.168.178.22 -p tcp -e 5145
    Querying target system called:
    192.168.178.22
    Attempting to resolve IP address to a name...
    IP address resolved to db01-ho-srv.nimt.edu.na
    querying...
    TCP port 5145 (unknown service): LISTENING

    Any idea?

    Regards
    Hennie

  2. #2
    Join Date
    Jul 2012
    Location
    Ireland
    Posts
    815
    Provided Answers: 17
    But if I run netstat -a it seems port 5145 is being used and not 642
    I've never seen that happen and I'd use networked databases a lot.

    The user can connect but I get some time out errors if I want to connect throuth a VPN line.
    Did you add your application to Firewall to allow traffic? I don't manage the servers where my databases would be running in factories but I've come to expect different connection problems unless the application is added to the firewall.

    I'd be curious to resolve the issue with the ports too. It shouldn't be doing that.

    Regards
    James.

  3. #3
    Join Date
    Sep 2012
    Posts
    88
    Hi James, we will try that today and keep you updated.

    Hennie

  4. #4
    Join Date
    Sep 2012
    Posts
    88
    Interesting: We add the app to the Firelwall with the default port 6420 and then it causes
    problems but when we add port 5145 it was working.
    I am not sure what the cause is for changing the port from 6420 to 5145.

  5. #5
    Join Date
    Jul 2012
    Location
    Ireland
    Posts
    815
    Provided Answers: 17
    With the app added to the firewall are your connection problems solved?

    That port number issue is pretty strange. Can't for the life of me thing how that's happening.

    Regards
    James

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •