I have Postgres 9.2.4 installed on a RHEL 5.5
I am going to migrate the operating system version to RHEL 6.4, and I would like to know if it is compatible with my postgres 9.2.4.
The only information I have found is on the following url:

I would also like to know, in case the versions are compatible, if it is necessary to relink the postgres libraries?

Thank you!