Hi All,

We have completed an installation of Sybase ASE 15.7.0 around 8 month back and applied the permanent license and working fine and due to some I/O error the unix team had rebooted the OS and then we restarted the Sybase ASE as well and after that we found that license is about to expire and I have tried to copy the same backup license which is available locally with us and tried to restart the server but following are the issues arised now ...


esesbshd2 CCSOC_TEST_SDS> sysam start
Starting the SYSAM License Server using licenses from:
/opt/sybase/ase/15.7.0/SYSAM-2_0/licenses
sysam: /opt/sybase/ase/15.7.0/SYSAM-2_0/bin/lmgrd: not found

Failed to determine license server status.

Additional errors may be reported in the logfile at:
/opt/sybase/ase/15.7.0/SYSAM-2_0/log/SYBASE.log
For troubleshooting and further information, refer to the SySAM FAQ at:
http://www.sybase.com/sysam



esesbshd2 CCSOC_TEST_SDS> sysam reread
lmutil - Copyright (c) 1989-2007 Macrovision Europe Ltd. and/or Macrovision Corporation. All Rights Reserved.
lmreread failed: Cannot connect to license server system. (-15,570:146 "Connection refused")




Could any one help me in fixing this error.

Thanks
Ram.