Results 1 to 4 of 4
  1. #1
    Join Date
    Nov 2004

    Unanswered: System error (reason code = "200x1232"("0100")"") on federation

    DB2 10.5.5
    Windows Server 2012

    Select on tables on server CCMFAS from federated database CCMFFR went fine until yesterday. Now I receive this error:
    Error: SQL0902C A system error (reason code = "200x1232"("0100")"") occurred. Subsequent SQL statements cannot be processed. SQLSTATE=58005
    (State:58005, Native Code: FFFFFC7A)

    IBM suggested "db2 terminate" for that process or killing the process. Since there wasn't any process to terminate or to kill, I restarted the instance. Restarting the instance got DB2 service stuck so I had to restart the server. After restart I still got the same error.

    After that I dropped the wrapper and recreated wrapper, server and user. When I tried to create a nickname, I got the same error.

    Federation from
    CCMFAS to CCMFFR doesn't work
    CCMFFR to CCMFAS works
    CCMFAS to CCMFFI works
    CCMFFI to CCMFFR works

    Any hint?

  2. #2
    Join Date
    May 2012
    Canberra, Australia
    Provided Answers: 6
    I'd go back to IBM support if you've already opened a PMR.

    "All parts should go together without forcing. You must remember that the parts you are reassembling were disassembled by you. Therefore, if you can’t get them together again, there must be a reason. By all means, do not use hammer.” — IBM maintenance manual, 1975 "

  3. #3
    Join Date
    Nov 2004
    Federation is now working normally.

    I had created more than one data connection to a database and it got confused. When I deleted the last data connection it worked again.

  4. #4
    Join Date
    Nov 2004
    This thread can be closed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts