Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2015
    Posts
    2

    Unanswered: slow local basic database

    Hi all,

    I have just found an access template which seems to fit well for my needs - Desktop Customer Service template.

    I ran the database on my 1st computer and it runs fine, I then moved the .accdb file to a 2nd computer and its so slow. Takes several seconds just to load up a split view form. this 2nd computer is more powerful than my 1st so its not the computer specification causing the slowness. On my 1st computer its pretty much instant.

    I see alot of people talking about slow databases but more than often they over a network, or multiple user ones. I am just using a local accdb database.

    Can anyone tell me where I should start to look for the problem? at first I thought it was different versions of Access (2013 and 2016) but there both 2016 running on Windows 10 (latest updates too).


    Thanks in advance

  2. #2
    Join Date
    Apr 2014
    Location
    Kentucky
    Posts
    495
    Provided Answers: 24
    is there less memory on the 2nd pc?
    is there a slower processor on the 2nd pc?

  3. #3
    Join Date
    Dec 2015
    Posts
    2
    Quote Originally Posted by ranman256 View Post
    is there less memory on the 2nd pc?
    is there a slower processor on the 2nd pc?
    Nope, its actually got more memory and a slightly faster processor. I have tried it on a 3rd pc with even less powerful processor and less ram and its as fast as can be.

    Has to be software related. Interestingly I repaired my office 2016 installation and straight after that it went as fast as the others. Come the next day and its gone back slow again, unusable for me as it is taking several seconds to open up the forms

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •