Hello,

Few weeks back we have migrated Production server to new data center.
From then i can see below error in db2diag.log.

as of now no issues was reported but still want to know what is causing this error.

DB2 V9.7 FP7 and AIX 7.

Please suggest.....

2016-06-25-15.55.42.188361+120 I26053925A1366 LEVEL: Error
PID : 28770496 TID : 27735 PROC : db2sysc 0
INSTANCE: db2ecpeb NODE : 000 DB : ECPE2
APPHDL : 0-48074 APPID: 0A8D0369.FB16.160625234722
AUTHID : WCECPEA
EDUID : 27735 EDUNAME: db2agent (ECPE2) 0
FUNCTION: DB2 Common, Generic Registry, GenRegFile::OpenScan, probe:5
MESSAGE : ECF=0x900001BA=-1879047750=ECF_GENREG_ERROR_PATH_NOT_SET
The registry path is not set
CALLED : DB2 Common, OSSe, OSSHFile:pen
CALLSTCK: (Static functions may not be resolved correctly, as they are resolved to the nearest symbol)
[0] 0x090000000F32C7E8 pdOSSeLoggingCallback + 0x34
[1] 0x090000000ED28AC4 oss_log__FP9OSSLogFacUiN32UlN26iPPc + 0x1C4
[2] 0x090000000ED28E50 ossLogRC + 0x70
[3] 0x090000000F125B94 OpenScan__10GenRegFileFv + 0x4F4
[4] 0x09000000101AC7A4 @69@EnvGprfRefresh__FP11SEnvProfile + 0x664
[5] 0x09000000101AD6F0 @69@EnvPrfOpen__FPCciPP11SEnvProfile + 0x128
[6] 0x09000000101B4A80 sqloGetEnvUnCached + 0x130
[7] 0x0900000010227294 sqlrr_appl_init__FP8sqeAgentP5sqlca + 0x570
[8] 0x0900000010259B0C InitEngineComponents__14sqeApplicationFcP8sqeAgent P8SQLE_BWAP5sqlcaP22SQLESRSU_STATUS_VECTORT1 + 0x3D0
[9] 0x09000000102531DC AppStartUsing__14sqeApplicationFP8SQLE_BWAP8sqeAge ntcT3P5sqlcaPc + 0x5D4