Hi All,

While trying to create the plperl language in my local machine with "create language plperl" command , I am getting the following error.



ERROR: could not load library "C:/Program Files/PostgreSQL/9.0/lib/plperl.dll": The specified module could not be found.

********** Error **********

ERROR: could not load library "C:/Program Files/PostgreSQL/9.0/lib/plperl.dll": The specified module could not be found.
SQL state: 58P01

Could anyone help me on this?

Thanks