Hello List!

By mistake I ran the catexp.sql script from 8.1.7 on a database version 8.1.6. After that, I can no longer export a schema that contains triggers. Message is (sorry for the Swedish):

. exporterar synonymer
. exporterar vyer
. exporterar lagrade procedurer
. exportera operatorer
. exporterar referentiella integritetsbegrÓnsningar
. exporterar triggrar
EXP-00008: ORACLE-fel 6550 pótrÓffat
ORA-06550: rad 1, kolumn 29:
PLS-00302: komponent 'IS_TRIGGER_FIRE_ONCE_INTERNAL' móste deklareras
ORA-06550: rad 1, kolumn 8:
PL/SQL: Statement ignored
EXP-00056: ORACLE-fel 1403 pótrÓffat
ORA-01403: data saknas
EXP-00000: Misslyckat avslut av export

The important message in english would read "PLS-00302: component 'IS_TRIGGER_FIRE_ONCE_INTERNAL' must be declared"

If I run the correct 8.1.6 catexp, the export doesn't work at all. Does anyone know how to undo this? Can I manually drop all views created by catexp 8.1.7 and then run 8.1.6? I can't find the above symbol anywhere in the catexp scripts...

Thankful for any hint,

Pelle Fork