Results 1 to 4 of 4
  1. #1
    Join Date
    Dec 2001
    Posts
    2

    Thumbs down Unanswered: Oracle is setup is not starting

    HI ALL

    I HV A P4 1.5 GH MACHINE CONFIURED WITH 128MB OF RAM
    I INSTALLED WINNT 4.0 WITH SP5

    PROBLEM:
    I AM TO INSTALL ORACLE CLIENT OF 8i VERSION
    BUT NOTHING INTILIZE AFTER CLICKING SETUP.EXE
    I HAVE USED BOTH WAYS TO INSTALL 1)NETWORK INSTALLATION, 2)CD INSTALLATION, 3)LOCALE INSTALTION

    I CHANGED MOST OF THE THINGS LIKE RAM,DISPLAY CARD,NETWORK CARD HDD
    EXCEPT CPU AND MOTHERBOARD.

    THE ENVIORMENT THAT I CREATED ON P4 IS ALSO WORKING ON ONE OF MY P3 MACHINE
    AND ON THAT P3 MACHINE I CAN INSTALL ORACLE AND IT IS WORKING TOTALLY FINE.

    BUT AGAIN IF I TAKE THE HDD TO P4 MACHINE APPLICATION CRASHES IF I TRY TO OPEN ANY APP. GET A MSG "JREW.EXE APPLICATION ERROR".
    IZ P4 AND ORCALE ARE NOT COMPITABLE??

    VED PRAKASH

  2. #2
    Join Date
    Sep 2003
    Posts
    2
    try editing win.ini for 95 compatibility
    insert jrew = 0X08000000

  3. #3
    Join Date
    Sep 2003
    Posts
    12
    copy oracle cd on harddisk
    change symcjit.dll to symcjit.old
    and run the setup

  4. #4
    Join Date
    Aug 2003
    Posts
    328
    Then you will probably have to manually connect with \Oracle\Ora81\BIN\SVRMGRL.EXE from the command prompt. Type 'connect internal' then 'startup'. For some reason I can't connect automatically. Oracle 8i wasn't made for WIN XP.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •