Results 1 to 5 of 5
  1. #1
    Join Date
    Dec 2001
    Posts
    2

    Question Unanswered: InstallSQLAgentSecurity

    Trying to install MSDE2000 on a clean Win2000Pro laptop. Installing from the SqlRun01.Msi file. According to the log it fails at......
    >>
    Loading extended custom action library sqlcax.dll
    Starting custom action InstallSQLAgentSecurity
    InstallSQLAgentSecurity failed (TEST_0001,LocalSystem,87). <<

    I can find where MS says there is an error, and it is Error# 60005, but nothing else.

    I need to know what the problem is and how to fix it....

    HELP! Deadline approaches.

  2. #2
    Join Date
    Dec 2001
    Posts
    2

    Thumbs up Answer found

    Applies to Windows 2000 OS.
    MSDE 2000

    Error: MSDE2000 fails to install correctly.

    To Verify: Press Start|Run. Type "msiexec /i" <the fully qualified name and location of the sqlrun01.msi file> "/L* c:\msi.log" Press OK. This will run the install and place a log file called msi.log on the c:\. Check the log file for the word "Fail". Log should indicate that InstallSQLAgentSecurity failed.

    Problem: File and Print Sharing are not enabled.* You will know this is not enabled if you are missing the "Service" service in the Services applet in Administrative Tools or
    Control Panel.

    Solution: Install File and printer sharing.

  3. #3
    Join Date
    Jun 2002
    Posts
    1
    AIkerd - THANK YOU for posting the solution to this. I spent 3 frustrating hours today fighting with this. Whoda thunk??? Turing on File and Print sharing solved it immediately.

    Mike G

  4. #4
    Join Date
    Jul 2002
    Posts
    2
    I have already done the logging but I have print and file sharing enabled anything else that might cause this problem?

    your help is much appreciated

    ...already over my deadline

    shiloh

  5. #5
    Join Date
    Mar 2004
    Posts
    1

    Server Service

    An MSDE Installation requires the Server service to be started.


    Originally posted by shiloh69
    I have already done the logging but I have print and file sharing enabled anything else that might cause this problem?

    your help is much appreciated

    ...already over my deadline

    shiloh

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •