Hi all

I have a little Problem with my JSP application. In JDeveloper the application run without a problem. After deploying it (all necessary zip's has been added to jser.properties) the first page (main.jsp) works correct. But on second page (there i call method registerApplicationFromPropertyFile) i receive following exception:

Exception:
java.lang.RuntimeException: java.lang.NullPointerException
at oracle.jbo.html.jsp.JSPApplicationRegistry.registe rApplicationFromPropertyFile(JSPApplicationRegistr y.java:212)
at oracle.jbo.html.jsp.JSPApplicationRegistry.registe rApplicationFromPropertyFile(JSPApplicationRegistr y.java:104)
at _iqajsp._iqadressjspprj__html._loginsubmit._jspSer vice(_loginsubmit.java:56)
at oracle.jsp.runtime.HttpJsp.service(HttpJsp.java)
at oracle.jsp.app.JspApplication.dispatchRequest(JspA pplication.java)
at oracle.jsp.JspServlet.doDispatch(JspServlet.java)
at oracle.jsp.JspServlet.internalService(JspServlet.j ava, Compiled Code)
at oracle.jsp.JspServlet.service(JspServlet.java)
at javax.servlet.http.HttpServlet.service(HttpServlet .java:588)
at org.apache.jserv.JServConnection.processRequest(JS ervConnection.java)
at org.apache.jserv.JServConnection.run(JServConnecti on.java)
at java.lang.Thread.run(Thread.java:479)

the method is called with two parameters
session: seems to be correct cause on first page i use it without problems
propertyfile: sems also to be correct

so if anyone can help me i would be very happy. if there is further information needed, ask for it

thanks