Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2002
    Location
    Ohio, USA
    Posts
    2

    Question Unanswered: Access 2000 Functions. Please Help!

    Im trying to add the function
    =date()
    and/or
    date() to the default value in the Table.
    I get the error message that says.
    Unknown function 'Date' in validation expression or default value on "Shipment Header Table.Date Shipped'.
    Shipment header table being name of the table.

    It normally works, but for some reason, I cant get it to work on this table. Can someone help me figure out why?

  2. #2
    Join Date
    Dec 2001
    Location
    Birmingham, Alabama
    Posts
    12
    This is usually caused by a "Missing" library reference. Open any module in design view, click on Tools/References then search for "Missing" attached to any checked library reference. If you locate one .... uncheck it and this will usually clear the problem up. If the library is needed in the app, you will need to check that all needed files for the library are installed on the machine giving the problem and that they are properly registered with Windows and Access.

    This is usually caused by you (or someone) using a non-standard activex control on a form or report. Even if the control is deleted ... the libary reference will still remain and can cause the problem you describe. You must manually remove the reference as described above to stop the problem.

    HTH
    RDH
    Ricky Hicks
    Microsoft MVP
    Birmingham, Alabama

  3. #3
    Join Date
    Jan 2002
    Location
    Ohio, USA
    Posts
    2
    This fixed it. Thanks a bunch.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •