Results 1 to 4 of 4
  1. #1
    Join Date
    Feb 2002
    Posts
    2

    Unanswered: Maintenance plan does not run

    Hi - I have a strange situation where the Maintenance plan on a SQL 7, build 961 will not generate .BAK and .TRN files based on the maintenance plan (or at all). I have tried deleteing and recreating the maintenance plan, but, according to the system log, and to maintenance plan logs, the entire maintenance plan is not launching any tasks. However the application log whoes all the jobs as failing, but gives no furhter details.

    However I have another server running build 623 that is working fine.

    Any ideas from anyone? All help appreciated.
    Last edited by pehi; 02-08-02 at 09:55.

  2. #2
    Join Date
    Oct 2001
    Location
    England
    Posts
    426
    Why use a maintenance plan - they give lots of problems.
    Just schedule a backup job or jobs.
    Have them call a stored procedure and put the backup statement in that.

  3. #3
    Join Date
    Feb 2002
    Posts
    2

    need optimization as well...

    Here's the error from Eventlog:

    SQL Server Scheduled Job 'Transaction Log Backup Job for DB Maintenance Plan 'Webmon1'' (0x42E6C45B360CD611935D0002B330ABF9) - Status: Failed - Invoked on: 2/8/02 4:10:46 PM - Message: The job failed. The Job was invoked by User XXXXXX\Administrator. The last step to run was step 1 (Step 1).

  4. #4
    Join Date
    Oct 2001
    Location
    England
    Posts
    426
    What happens if you try the same backup using a backup command?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •