Can Sybase (don't know what version) and Oracle 8.1.x work on the same server (HP-UX 11.00)?

We have a third party product we're looking at that requires Sybase as the backend and want to know if it can live on a server that's already running Oracle.

Thanks in advance,
Steve