Results 1 to 2 of 2
  1. #1
    Join Date
    Feb 2002
    Posts
    2

    Unanswered: SP2-0734: unknown command beginning "tkprof..."

    Hi,

    When I'm trying to run tkprof I get the next error:

    SQL> tkprof ora_36172.trc ora36172.prf sys=no
    SP2-0734: unknown command beginning "tkprof ora..." - rest of line
    ignored.

    I tryed to run it from command line - but got the same error.

    How do I get this to work?

    Any help is highly appreciated,
    Tanya.

  2. #2
    Join Date
    Feb 2002
    Posts
    1
    Tanya,
    One you cannot execute tkprof from the sql promt unless you host out and I forget the excape character for it. But I think you already knew this for you mentioned you tried executing from the command line as well.
    Make sure that you are executing from the directory where TKPROF is residing. If you are in a Windows Env you might not have your PAth set correctly to point to your Oracle bin directory.
    If on Unix then your environmental variables are probably off.
    Good luck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •