Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2002

    Unanswered: VNI-2015 : authentication error

    I'm really stuck and frustrated with this one:-

    I'm trying to issue export job from Enterprise Manager but I keep getting VNI-2015 : authentication error.
    I've set the node credentials correctly and the user is a local user on the NT Server with Administrattor rights.
    Any ideas please?.


  2. #2
    Join Date
    Feb 2002
    British Columbia
    Since you are connecting to the server over the network. Try connecting as a domain user instead of a local user. Also make sure that the user you have is set up with the privilege as logon as batch mode (or something like that - I just can't remember the exact wording).
    Hope that helps.

  3. #3
    Join Date
    May 2002

    Talking Authentication error

    I finally solved the issue. Here is what I did:

    Created a user in Oracle 8i ( that is what I used) user manager, using the same name and password as your Windows NT login (I use Window 2000 server) assign role of DBA.

    In Oracle Manage Server Cole, select system/preferences, click preferred credentials enter the same user/password just created in database you want to connect, listener and node (just three place) use normal not sysdba

    Back to the console open up schema manager, select tools/data management/import. You should be fine.

    If this does not work let me know. Good luck!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts