Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2002

    Question Unanswered: Urgent !!! - Personal Oracle 8.0.3 & Developer 6(i) Compatibility

    Dear All

    I have to install Personal Oracle 8.0.3 and Developer 6/6i on a Windows 98 platform. But they don't seen to be compatible as Ora 8.0.3 doesn't have listener or something.

    Pls do let me know how to solve this problem. I need to resolve this soon.

    Thanks in advance


  2. #2
    Join Date
    Jun 2001
    The Netherlands
    I'm not entirely sure but I think there is a listener on 8.0.3 Personal Ed.
    Try running the network configuration assistent (or whatever it is called) to create the configuration. Next run lsnrctl start from a command prompt.

  3. #3
    Join Date
    Apr 2002

    This can be sorted out by installing a patch for oracle 8.0.3 personal edition and then install the forms 6.0 which will solve ur problem, if this doesn't solve ur problem please feel free to get back to me.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts