Results 1 to 3 of 3
  1. #1
    Join Date
    Oct 2001
    Location
    Bangalore
    Posts
    186

    Unanswered: ASN1056E: The Apply program could not connect to the server due to lack of user ID/pa

    Hi,
    I am using DB2 7.2 on Win2k. I am trying the replication with remote database servers acting as Source, control and target.
    I was successful in replicating with local server acting as source , control and target.
    While replicating i got the above error mentioned in the subject.
    I am also attaching the trace file generated.
    Can any one tell me how to specify the User \ Pwd and where to keep it.
    Practical example would be a great help as i have gone through the whole documentation of IBM.
    I have created the PWD file with the APPLY_QUAL name and kept it in prog~\SQLLIB\bin directory.
    Please guide me and let me know the reason for the above error.

    Prashant G Dahalkar
    Attached Files Attached Files
    Prashant

  2. #2
    Join Date
    Oct 2001
    Location
    Bangalore
    Posts
    186
    One thing to add in the query :
    Do we need to have a replication service at the source server also where we run the Capture program.
    Prashant
    Prashant

  3. #3
    Join Date
    Oct 2001
    Location
    Bangalore
    Posts
    186
    One thing to add in the query :
    Do we need to have a replication service at the source server also where we run the Capture program.
    Prashant
    Prashant

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •