Results 1 to 7 of 7
  1. #1
    Join Date
    Apr 2002
    Posts
    1

    Unanswered: Unable to use Help files

    I have tried mulitople times to get my help files to install correctly but no matter what I do I receive the same error: Cannot open the file: C:\Program Files\Microsoft SQL Server\80\Tools\Books\SQL80.col. I have to manually copy the files over but still receive the same error. Anyone have any suggestions?

  2. #2
    Join Date
    Apr 2002
    Location
    Germany
    Posts
    32
    Do you get the error message if you copy the file from CD-ROM to your hard disk? Have you tried to copy the file to another destination than C:\Program Files\Microsoft SQL Server\80\Tools\Books? If you get still the error message I assume it's a damaged CD-ROM.

    peter

  3. #3
    Join Date
    Apr 2003
    Location
    Austin
    Posts
    2
    I get the same error and I am using a network install. The path is correct. Also, I have no association for .col. Got any other ideas?

    JM

  4. #4
    Join Date
    Apr 2003
    Location
    Austin
    Posts
    2
    Originally posted by TnJMoseley
    I get the same error and I am using a network install. The path is correct. Also, I have no association for .col. Got any other ideas?

    JM
    BTW, I am running XP Pro on my workstation. The guys in my dept that have NT are not having this problem.

  5. #5
    Join Date
    Apr 2004
    Location
    Rochester MN
    Posts
    2

    Same Issue with W2k

    I've got the same issue. Anyone get a response to help fix it?

    Originally posted by TnJMoseley
    BTW, I am running XP Pro on my workstation. The guys in my dept that have NT are not having this problem.

  6. #6
    Join Date
    Jul 2003
    Location
    San Antonio, TX
    Posts
    3,662
    Sounds like a corrupted install. We all run XP here and there is no issue.

  7. #7
    Join Date
    Apr 2004
    Location
    Rochester MN
    Posts
    2
    Originally posted by rdjabarov
    Sounds like a corrupted install. We all run XP here and there is no issue.
    Thanks for the response. I've tried reinstalling and still doesn't fix it. Also my visual studio 6 help files don't work either so I'm sure its related. My visual studio .net help files all work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •