hello guys,

I am a newbie when it comes to DB2 and I have the UDB/DB2 7.2 enterprise server that I am using to port some Oracle scripts to it.

Now I finished my install and everything worked, I created my
create database command file and I executed the process using
the CLP shortcuts on the DB2 window menu, and of course it worked.
Now all of the suddenly I try to run again the same script that I ran
before to recreate my DB and the error is that SQL 1024N ambigues
message that "A database connection does not exist" I do have a DB2
server up and running my services are running, my logs are showing
no errors, but I can not run my create database script again,
what gives !!!!

The oly thing I did before try running my script was , I drop the DB
I created, I also un-Rem the VC++ lib so I can create my SP on the
DB2 and that's all I did,

Does anybody has any idea or sugestion on what I am missing here

The dam DB2 server ran my script once, I did a bit of a change and now
it does not want to play again..

I am in a Win2000 SP2, 1gig of mem, 1gig Hz speed, about 25gig of
free space.


Marcos Oliva