Results 1 to 2 of 2
  1. #1
    Join Date
    Mar 2002
    Posts
    34

    Unanswered: Replication help!!!!!

    I am replicating 8 tables from a SQL 7.0 server to another 7.0 server using snapshot replication. When the replication agent runs, it copys over the data from the tables and then the .idx scripts for each table. When it gets to one of the tables' .idx scripts, it seems to hang the replication session. It just sits there and says it is still running! I have not had this problem ever before... usually the agent finishes what it needs to do and when I check the replication monitor and it says the replication was successful. Now it seems like it is hanging after getting to one of the tables .idx files. Any ideas on how to fix this???!?!? I have dropped replication and set everything up again to no avail.

  2. #2
    Join Date
    Mar 2002
    Posts
    34
    Some more info.... after a while I finally get an error in the history of the agent. When I check to see the details of the error, I get a dialog box saying that "SQL Server Enterprise Manager encountered one or more errors while retrieving information about the details of this agent error. The list of error details may not be complete". Any help would be greatly appreciated. The error is a General Network Error. Category is Data Source and the Source is the IP address of the subscribing server. The Error number is 11. Any ideas???

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •