Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2002
    Posts
    4

    Post Unanswered: form module has lost its form

    I've deleted a form, but its code remains: you can see it under Microsoft Access Class Objects in the Project Explorer.

    I've tried making a new form with the same name - it seems happy to take on the module as its own. But when I delete the form its module still remains - the project won't save.

    Does anyone know if I can 'get into' the project in some other way (a system table?) and give it a good talking to?

    I can't ship everything into a new database because this is the design master of a set others need to synch with.

    Many thanks for any ideas.


    Joe

  2. #2
    Join Date
    Apr 2002
    Location
    Germany
    Posts
    228
    Try copying all the code from the module. Deleting it afterwards from project explorer (right click on the treeview). Recreate the form and paste the code back in.

    Tell me if that helped

    Michael

  3. #3
    Join Date
    Apr 2002
    Posts
    4

    Post

    No, unfortunately, but thanks for the suggestion. The project won't save because the form's module doesn't have a form, but when you replace the form (and module) with one of the same name, it still won't save. It's as if there's something about that name...

    In the end I revived a recent backup and made it the design master. There are more important things in life.

    Thanks

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •