Results 1 to 2 of 2

Thread: Strange File!!!

  1. #1
    Join Date
    May 2002

    Unanswered: Strange File!!!

    Hello there!

    I was wondering if anybody can help me on this.

    I use DB2 EE V7.1 on AIX 4.3.3

    The system administrator of the AIX tried to make a system backup and
    there was an error during the backup procedure.

    The error had something to do with the following file:

    More information about this file :
    -rw-r--r-- 1 root db2asgrp 80 Jul 26 2001 db2licst

    I tried to browse the file (more command) but I get the following:
    db2licst: Cannot open or remove a file containing a running program.

    Which is this program that is running? Definately has to do something
    with DB2.

    Thanks in advance

  2. #2
    Join Date
    Oct 2001
    We've got the same environment and the only files in our /usr/lpp/db2_07_01/misc directory are:

    db2evmon -> /usr/lpp/db2_07_01/bin/db2evmon
    db2move -> /usr/lpp/db2_07_01/bin/db2move


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts