Results 1 to 3 of 3
  1. #1
    Join Date
    May 2002

    Unanswered: Vanishing Menu and Tool Bars

    I have a strangish XP problem (Though it may not be XP's fault.

    Here goes:

    I run Kazaa on XP Pro. and have used Ad-Aware to remove all the Brilliant spyware and adware. I've indtalled the dummy cd_clint.dll in the Winows/System directory and Kazza runs fine with no ads and seemlingly with the spyware removed.

    Now, the only problem is; since that moment - when I double click an XP folder , any folder, the window opens, but minus the menu or tool bars. I've checked folder options and everything seems to be alright, but no bars.

    If I open XP Explorer, the window opens with the menu bar and all the tool bars, as does any folder I click from explorer. But if I close explorer and open a folder, I get the same problem, no bars........... Can't work this out at all myself........

    Anyone out there with any ideas?


  2. #2
    Join Date
    Jun 2002
    I dont think its a problem with the KaZaA thingie but its just a common XP error and I have it aswell

  3. #3
    Join Date
    Oct 2002

    Unhappy I have it too!

    To all concerned with this problem:

    It seems that I have this problem too. I have XP installed in a dual-boot OS setup (multiFAT, using SC7). Although I do have Kazaa installed under 98se, it is NOT installed under XP Pro. Nonetheless, when I open up an Explorer window, OR an Internet Explorer window, the menu bar, with "File", "Edit", etc. is gone! Now, I use PowerDesk in XP, so that helps, but those are kind of handy in the IE. Perhaps if I upgraded it, but I still want to find out more about the current service pack first.

    If this is a common error, a few good Copernic searches have failed to turn up mention of it anywhere else on the entire web. Nonetheless, three people have it here. I have a hypothesis as to how it might come about. Perhaps it stems from one of those websites that pops up a window without the menu bar. Then, perhaps someone either coded it wrong, or XP somehow set that as the default behavior. I don't even know the code for that, much less how to turn off a global disable. Another possibility is that when I was editing some of the system policies, I accidentally turned it off. I don't see an entry like that again, tho.

    Anyway, it seems to be an issue that affects XP generally, and three ppl here have it. The solution, if it is on the 'Net at all, is nowhere in evidence. Does anybody have a fix?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts