Results 1 to 6 of 6
  1. #1
    Join Date
    May 2002
    Location
    HK
    Posts
    2

    Unhappy Unanswered: Net 8 problem on Pentium 4 machine

    Hi,
    I am using the DELL GX240, Pentium 4, 768 MB RAM, windows 2000 server SP2.
    I installed the Oracle Enterprise 8.1.7 following the hint to change the .dll to .old.
    Then I found that the Net 8 was not working. When I ran it, the launch and JREW could be found dead on the Task Manager.
    I followed another hint which was to edit the .cl file, replacing the JREW.exe with other version and even install the JRE 1.3.1 too.
    But the NET 8 still does not work.
    Now I could not connect to another Oracle..

    Can somebody help?

    Thanks
    Wolfgang

  2. #2
    Join Date
    Apr 2001
    Location
    Netherlands
    Posts
    191
    What kind of error do you get?
    It might be a configuration problem.
    Ruud Schilders
    -----------------
    Oracle DBA
    e-mail : ruud@schilders.it
    URL : www.schilders.it
    Twitter : www.twitter.com/ruudschilders

  3. #3
    Join Date
    May 2002
    Location
    HK
    Posts
    2
    When I run the Net8, I can see the launch.exe and the jrew.exe loaded in to the Task Manager. However, I could not see the interface of the Net8CA!... If I click to run the Net8CA again, the launch.exe and jrew.exe will be doubled in the Task Manager...

    If I edit the TNSName.ora by note pad, and then if I run the SQLPlus, it will say that the TNSName cannot be resolved.

    So... Now my Oracle cannot talk to other Oracle. My Windows 2000 Server cannot talk to any Oracle outside that server... Help~~~

  4. #4
    Join Date
    Sep 2002
    Posts
    5
    Hi,

    I've a problem with Oracle 8i and Dell GX240 (P4, 128MB RAM), too.

    I can't install the Oracle 8i Client Version on Windows NT 4.0 (SP6). If I doubleclick on SETUP.EXE I can see in the TASK MANAGER that there open the JREW.EXE. But this .exe closed after ca. 5 seconds and nothing happends.

    When I install Oracle 8i on a Pentium 3 machine, the installation an the program works fine.

    Can somebody help me???

  5. #5
    Join Date
    Apr 2002
    Location
    California, USA
    Posts
    482

    Cool

    That looks like the well known issue between JRE and Pentium IV on Windows. Some fixes have to be applied before make it working.

    Read more about them Here


    Hope that helps,

    clio_usa
    OCP - DBA

    .
    .
    .

  6. #6
    Join Date
    Sep 2002
    Posts
    1

    Oracle 8i Client and Dell GX240

    Oracle 8i client does not install on Dell GX240 and GX260 (Pentium IV) because of a .dll problem. Here is how to fix it.

    COPY the entire Oracle Client CD to a new folder.
    Then search for and delete this file symcjit.dll
    Then burn the entire Oracle Client without the symcjit.dll and you will be able to install without any headache. We have done about a dozen installations of Oracle Client 8i like this.

    Originally posted by ladyhawk
    Hi,

    I've a problem with Oracle 8i and Dell GX240 (P4, 128MB RAM), too.

    I can't install the Oracle 8i Client Version on Windows NT 4.0 (SP6). If I doubleclick on SETUP.EXE I can see in the TASK MANAGER that there open the JREW.EXE. But this .exe closed after ca. 5 seconds and nothing happends.

    When I install Oracle 8i on a Pentium 3 machine, the installation an the program works fine.

    Can somebody help me???

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •